Ubuntu 11.04 如何解決無法安裝 MacUbuntu Theme 的問題 ?

分享:
不知為什麼,阿舍在看國外的 Ubuntu 教學影片時,發現那個畫面都是 Mac OS 的界面,所以,阿舍也想跟個流行,來弄個 Mac OS 的界面來用用,於是就找到  MacUbuntu 這個放在 Source Forge的 GPL 的 Open Source 專案,但是,這個 MacUbuntu 2.3 版只有支援 Ubuntu 10.10 哩 !不過,阿舍想,應該是不會差太多吧 ! 就下戴來試試囉 !

結果咧 !一跑這個 install.sh 安裝程式,就會出現 Ubuntu 版本不符的訊息,所以,就裝不起來了,但是,阿舍還是不放棄,後來,就想到去開這個 install.sh 檔案來看看,呵...呵... 原來只是用一個變數來判斷而已哩!於是,阿舍就把下面這個變數改成下面這樣後存檔,然後,再執行 install.sh 就成功裝起來了哩 !

UBUVER="11.04"
分享:

沒有留言 :