XAMPP 那個版本支援 PHP 5.2 版 ?

分享:
雖然 XAMPP 在新版本中,已經換成 PHP 5.3 版,不過,還是有不少人和阿舍一樣,有軟體還沒有支援 PHP 5.3 版的情形,所以,就會和阿舍一樣,需要找到能夠支援 PHP 5.2 版的 XAMPP 來用哩 ! 於是,阿舍就去翻翻 XAMPP 的 Change Log 看看。

結果,阿舍發現,XAMPP 的 1.7.1 版是最後一個還包含 PHP 5.2 版的 XAMPP 版本,XAMPP 1.7.2 之後的發行版本 ( Release ) 就都改用 PHP 5.3.x 版了,阿舍想證明一下,就把它下載來用看看,果然就是這樣,所以,如果一定要用 PHP 5.2.x 版本的話,就只能用 XAMPP 1.7.1 版囉 ! 需要的話,可以從這裡下載
分享:

4 則留言 :

張鎮宇 提到...

今天也是因為軟體只支援到php5.2版
發生了好多存取的問題
XAMPP1.7.1版感覺就是遺世的珠寶啊XD

Arthur Yu 提到...

Hello,



"XAMPP1.7.1版感覺就是遺世的珠寶啊XD "...
這句話讓阿舍笑了 ... 呵呵 !

阿舍深表同感哩 ! ^^=

Arthur ...

COLT 提到...

http://code.stephenmorley.org/articles/xampp-version-history-apache-mysql-php/

陳天一 提到...

謝謝分享,再這變化迅速的時代,系統有時還跟不上時代,就需要這遺世珠寶了