2009-11-29

Ubuntu 如何啟用 PHP 的 OpenSSL 支援 ?

因為 Ubuntu 預設會安裝 OpenSSL,所以在使用 apt-get 安裝 PHP5 時,就會把 OpenSSL 模組一齊安裝起來了,因此就不用再重新 Complier PHP 了,如果不確定有沒有啟用,可以使用下面的指令來檢查..

php -r "phpinfo();" | grep OpenSSL  (大小寫有差)



php -i | grep OpenSSL  (大小寫有差)

如果有啟用,就會出現下面的結果。

OpenSSL support => enabled
OpenSSL Version => OpenSSL 0.9.8g 19 Oct 2007

問題還是沒解決嗎 ?? 這裡有更多的 Ubuntu 相關教學可以參考哩 ...
問題解決了 ! 那就看看廣告再走囉 !
買本阿舍寫的電子書帶走 - Ubuntu 指令新手馬上會用到的 35 個技法


好文不藏私,請多分享囉!! ^^=



沒有留言 :

張貼留言

如果留言後,發現留言不見了,這通常是因為 Goolge 把它認為是垃圾留言了,請用信件通知阿舍調整 ( ayubiz@gmail.com )。謝謝 !